Aktuelle Zeit: Mi 12. Dez 2018, 22:31

Alle Zeiten sind UTC + 1 Stunde




 Seite 1 von 1 [ 5 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: USB Spannungs-/Stromversorgungsproblem
BeitragVerfasst: Fr 13. Jul 2018, 17:19 
Benutzeravatar

Registriert: 29.08.2008
Beiträge: 856
Tach zusammen!
Nach langer Zeit habe ich mal wieder ein Problem. Ich zocke LS 17 und habe mir Ende letzten Jahres das von Giants empfohlene Lenkrad von Saitek nebst Bedienkonsole gegönnt. Soweit so gut. Bis vor ein paar Wochen lief alles tadellos. Seit einiger Zeit verliert das Lenkrad die Verbindung zum PC, so als wenn ich den Stecker gezogen hätte. Das kam hin und wieder vor. Seit gestern kommt es immer häufiger vor und Stand heute bekomme ich das USB-Einstöpsel/Ausstöpsel-Geräusch dauerhaft und kurz hintereinander. Nach einigen Verbindungsverlusten meldet Win10 dann ein Problem mit der USB Spannungsversorgung, weil ein USB-Gerät mehr Strom benötigt als der USB Anschluss hergibt. Handelt sich um USB 3.0.
Gegoogelt habe ich schon den ganzen Nachmittag und habe im Gerätemanager schon nachgeschaut, wie empfohlen. Der PC ist auch nicht auf Energiesparmodus eingestellt.

Bin jetzt mit meinem Latein am Ende, vor allem weil das Lenkrad tadellos funktioniert hat. Die Bedienkonsole hat einen eigenen USB Anschluss und macht keine Zicken.

Vielleicht weiß jemand von Euch Rat.



_________________
Ungerechter Frieden ist besser als gerechter Krieg!
Offline
  Profil  
 
 Betreff des Beitrags: Re: USB Spannungs-/Stromversorgungsproblem
BeitragVerfasst: Sa 14. Jul 2018, 15:28 
Administrator
Benutzeravatar

Registriert: 07.08.2008
Beiträge: 2521
Wohnort: Unimatrix Zero
Hat das Lenkrad ein festes oder "normales" USB-Kabel? Dann würde ich es zuerst mal mit einem neuen USB-Kabel probieren. Sollte zwar eigentlich länger halten, aber man weiß ja nie. Ich habe hier schon etliche mit Wackler oder richtigem Bruch...



_________________
Offline
  Profil Website besuchen  
 
 Betreff des Beitrags: Re: USB Spannungs-/Stromversorgungsproblem
BeitragVerfasst: Sa 14. Jul 2018, 18:51 
Benutzeravatar

Registriert: 29.08.2008
Beiträge: 856
Das Lenkrad hat ein "festes" USB-Kabel, das seitlich aus dem Gehäuse rauskommt und am PC angeschlossen wird. Nachdem ich heute schon in einem PC-Shop war, die - im Nachhinein betrachtet - Gott sei Dank keinen aktiven USB-Hub auf Lager hatten, habe ich Google noch einmal bemüht.
Es hat den Anschein, dass die Kabelführung in dem Lenkrad das Problem ist. Einige User berichten, dass Sie das selbe Problem haben. Offensichtlich ist der "Kabelbaum" im Inneren des Lenkrades, der bis zum Ausgang am Lenkradgehäuse führt, bei jeder Lenkbewegung mit "verdrillt" wird. Dabei kann es zu Kabelquetschungen und entsprechenden Beschädigungen kommen, die quasi einen Kurzschluss verursachen, der zu der Win10 Meldung führt, dass ein am USB-Anschluss angeschlossenen Gerät zuviel Strom benötigt wird.
Das deckt sich 1:1 mit meinen Erfahrungen, weil das Lenkrad seit Weihnachten letzten Jahres tadellos funktioniert hat.
Ich checke gerade meine Garantieansprüche, weil ich das Lenkrad bzw. das Bundle zu Weihnachten geschenkt bekommen habe.

Ich werde das Teil zurückschicken und ein Neues kommen lassen, denke ich. Mal sehen, was Amazon dazu sagt.



_________________
Ungerechter Frieden ist besser als gerechter Krieg!
Offline
  Profil  
 
 Betreff des Beitrags: Re: USB Spannungs-/Stromversorgungsproblem
BeitragVerfasst: So 15. Jul 2018, 09:47 
Administrator
Benutzeravatar

Registriert: 07.08.2008
Beiträge: 2521
Wohnort: Unimatrix Zero
Eigentlich sollte man bei dem Preis davon ausgehen, dass sie, wie bspw. beim Auto oder auch "echtem" Trecker, eine Wickelfeder benutzen würden. Aber ein "starres" Kabel sich immer mitdrehen lassen... :piep:



_________________
Offline
  Profil Website besuchen  
 
 Betreff des Beitrags: Re: USB Spannungs-/Stromversorgungsproblem
BeitragVerfasst: Sa 28. Jul 2018, 11:48 
Benutzeravatar

Registriert: 29.08.2008
Beiträge: 856
Habe das Teil zurückgeschickt. Garantiefall. Wie schon geschrieben, es wird zu 99 % an der Kabelverdrillung in Billigbauweise liegen. Daher keine Experimente solange noch Garantie drauf ist. Bestelle mir gleich ein Neues.
:winke:

Gestern im MM ein neues geholt. rd. 165 €. Günstiger habe ich es nirgendwo gefunden. Wenn ich überlege, dass bei Amazon Angebote mit über 300 € drinstehen. :glotz:
Angeschlossen - läuft! :top:



_________________
Ungerechter Frieden ist besser als gerechter Krieg!
Offline
  Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
 Seite 1 von 1 [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  

cron