Aktuelle Zeit: Mo 23. Sep 2019, 23:00

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




 Seite 1 von 1 [ 7 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Einfache 2.0 Soundbar
BeitragVerfasst: Sa 27. Apr 2019, 15:01 
Moderator
Benutzeravatar

Registriert: 08.08.2008
Beiträge: 894
ich bin auf der suche nach einer 'einfachen' 2.0-soundbar mit ~50-70w rms-leistung für den anschluss an einen samsung-tv. die soundbar sollte sich automatisch mit dem tv ein- und ausschalten lassen und die lautstärke sollte auch über die tv-fernbedienung steuerbar sein. bluetooth 4.2 zum streamen wäre nice2have und das i-tüpfelchen wäre natürlich internetradio. maximal sollte das teil nicht mehr als 100-120€ kosten.

mein ursprünglicher gedanke, den tv über mein gutes altes 5.1-teufel-soundystem anzusteuern, könnte nicht ohne erhebliche mehrinvestition getätigt werden. dagegen ist eine soundbar die günstigere und kabelärmere alternative..... :P


edit:
dieses teil habe ich jetzt bestellt: https://www.amazon.de/AudioAffairs-TV-S ... op?ie=UTF8


Offline
  Profil  
 
 Betreff des Beitrags: Re: Einfache 2.0 Soundbar
BeitragVerfasst: So 5. Mai 2019, 07:50 
Moderator
Benutzeravatar

Registriert: 08.08.2008
Beiträge: 894
ich habe ein komisches problem mit dem soundstand, was ich nicht lösen kann. das gerät hat bis vor kurzem so funktioniert wie es sollte: es hat sich beim einschalten des tv mit eingeschaltet und lies sich über die fernbedienung des tv bzw. unitymedia-receivers steuern (lautstärke).

leider musste ich den unitymedia-receiver austauschen (zu lauter lüfter) und seitdem funktioniert das automatische einschalten des soundstands nicht mehr. erst, wenn ich das hdmi-kabel vom tv aus- und wieder einstecke, springt der soundstand an und läuft wie gewohnt. selbst ein wechsel des hdmi-kabels hat nichts gebracht, hätte mich aber auch gewundert.

ich stehe kurz davor, den soundstand wieder zurück zu schicken, aber im grunde läuft er ja...... :gruebel:


Offline
  Profil  
 
 Betreff des Beitrags: Re: Einfache 2.0 Soundbar
BeitragVerfasst: So 5. Mai 2019, 10:10 
Administrator
Benutzeravatar

Registriert: 07.08.2008
Beiträge: 2555
Wohnort: Unimatrix Zero
Gibt es ein Firmwareupdate für den Receiver oder kannst du bei CEC etwas einstellen? Sieht mir nach einem Problem bei CEC aus.



_________________
Offline
  Profil Website besuchen  
 
 Betreff des Beitrags: Re: Einfache 2.0 Soundbar
BeitragVerfasst: So 5. Mai 2019, 15:52 
Moderator
Benutzeravatar

Registriert: 08.08.2008
Beiträge: 894
nachdem ich im fernseher selber bei der lautsprechereinstellung den punkt 'hdmi-audiformat' von pcm auf bitstream umgestellt habe, reagiert der soundstand wie er soll. das 'normale' audioformat steht weiterhin auf pcm.

edit:
zu früh gefreut! :(
der soundstand geht nicht immer an und auch nicht immer mit aus.

edit2:
nach rücksprache mit der technikabteilung scheint das gerät wohl einen platinendefekt zu haben. es wird zurückgeschickt und ein zweites wurde bereits bestellt.


Offline
  Profil  
 
 Betreff des Beitrags: Re: Einfache 2.0 Soundbar
BeitragVerfasst: Mi 8. Mai 2019, 20:29 
Moderator
Benutzeravatar

Registriert: 08.08.2008
Beiträge: 894
heute kam der neue soundstand und das problem des sporadischen einschaltens besteht weiterhin. ich habe das gerät auch nur als einziges an den tv angeschlossen, aber es hat nichts geändert. nur wenn ich das hdmi-audiformat umstelle (bitstream <--> pcm) reagiert der soundstand einmalig so wie es soll, nachdem der tv sich selbstständig automatisch ein- und ausgeschaltet hat. auch das manuelle einschalten mittels fernbedienung ändert nichts an der sache. einzig durch das ab- und einstecken des hdmi-kabels am tv springt das gerät an und reagiert bis zum ausschalten wie es soll. ich habe sogar die tv-soundeinstellungen resetet, aber nichts. ob ich das hdmi-kabel wieder tauschen sollte?

ich verstehe nur nicht, wieso es anfangs (vor dem austausch des unitymedia receivers) problemlos funktioniert hat.

edit:
meine letzte hoffnung, ich habe jetzt mal ein neues hdmi-kabel bestellt: https://www.amazon.de/gp/product/B008WG ... UTF8&psc=1


Offline
  Profil  
 
 Betreff des Beitrags: Re: Einfache 2.0 Soundbar
BeitragVerfasst: Do 9. Mai 2019, 10:54 
Administrator
Benutzeravatar

Registriert: 07.08.2008
Beiträge: 2555
Wohnort: Unimatrix Zero
DönerTier hat geschrieben:
... meine letzte hoffnung,
Die stirbt bekanntlich zuletzt und man soll auch nie "nie" sagen,...
...aber ich befürchte, dass bringt auch nix. Kabel ist normalerweise kaputt oder funktionsfähig, aber einmalig beim ein-/ausstecken wieder mit Funktion?
DönerTier hat geschrieben:
ich verstehe nur nicht, wieso es anfangs (vor dem austausch des unitymedia receivers) problemlos funktioniert hat.
Andere Firmware = meist auch andere CEC-Version
...und nicht alle Hersteller setzen das auch sauber um. Ich konnte auch mal vom Receiver aus die Lautstärke des TVs einstellen. Anderer (sogar neuerer) Receiver und nun geht es nicht mehr :wirr:
Ebenso schaltet sich der TV mittels CEC mit dem Receiver zwar ein, aber nun nicht mehr mit aus :roll:



_________________
Offline
  Profil Website besuchen  
 
 Betreff des Beitrags: Re: Einfache 2.0 Soundbar
BeitragVerfasst: Do 9. Mai 2019, 13:00 
Moderator
Benutzeravatar

Registriert: 08.08.2008
Beiträge: 894
bzgl. anfangs funktionieren: mit dem ersten receiver lief es ja problemlos und plötzlich mit demselben receiver (nicht das austauschgerät) nicht mehr. ich habe sogar alle kabel abgeklemmt und selbst dann springt der soundstand nicht an. ein manuelles einstellen per fernbedienung ist auch nicht möglich. mir kommt der verdacht auf, dass es eher am tv selber liegt statt am soundstand. so bringt mir das nichts, und ich muss diesen soundstand auch zurücksenden. schade! aber das mit dem neuen hdmi-kabel teste ich noch aus.

bluray-player und receiver laufen aber problemlos. ich kann die lautstärke des tv's einstellen und auch ein- und ausschalten.


edit:
das problem scheint gelöst. ich habe mit dem samsung-chat 'gesprochen' und mir wurde geraten, die sofort-ein-funktion des tv's auf 'aus' zu stellen, damit sich dieser quasi nicht 'verschluckt'. und siehe da, bei 5 von 5 versuchen ist der soundstand angesprungen. :)

edit2:
jepp, das war es! der soundstand funktioniert jetzt einwandfrei! :-)


Offline
  Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
 Seite 1 von 1 [ 7 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  

cron